<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Jirschele Sports Awards | Waupaca County Post</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Waupaca County Post Feed" href="http://www.waupacanow.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="Your source for local news!" /> 
                <link href='//fonts.googleapis.com/css?family=Montserrat|Varela Round' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='739856589457315'/><meta property="og:title" content="Jirschele Sports Awards"/>
<meta property="og:description" content="        The event was sponsored by the Clintonville American  ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet1-170518.jpg"/>
<meta property="og:site_name" content="Waupaca County Post"/>
<meta property="og:url" content="http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/"/>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Waupaca County Post &raquo; Feed" href="http://www.waupacanow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waupaca County Post &raquo; Comments Feed" href="http://www.waupacanow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Waupaca County Post &raquo; Jirschele Sports Awards Comments Feed" href="http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.waupacanow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ecwd-filters-css'  href='http://www.waupacanow.com/wp-content/plugins/ecwd-filters/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='http://www.waupacanow.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min-css'  href='http://www.waupacanow.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.waupacanow.com/wp-content/themes/flyingnews/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='http://www.waupacanow.com/wp-content/themes/flyingnews/css/template.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='http://www.waupacanow.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='http://www.waupacanow.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='MMCStyles-css'  href='http://www.waupacanow.com/wp-content/plugins/mmc_ads/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.waupacanow.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='http://www.waupacanow.com/wp-content/plugins/ecwd-frontend-event-management/css/jquery.datetimepicker.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://www.waupacanow.com/wp-includes/css/buttons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.waupacanow.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.waupacanow.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.waupacanow.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.waupacanow.com/wp-includes/css/media-views.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.waupacanow.com/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.waupacanow.com/wp-content/uploads/maxmegamenu/style.css?ver=58d0ff' type='text/css' media='all' />
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.56'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.56'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.waupacanow.com\/wp-admin\/admin-ajax.php","ajaxnonce":"e32a458aec","loadingText":"Loading...","plugin_url":"http:\/\/www.waupacanow.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.56'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/mmc_ads/mmc_ad_scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1495146187","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/utils.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.waupacanow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.waupacanow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.waupacanow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Flights for vets' href='http://www.waupacanow.com/2017/05/18/flights-for-vets/' />
<link rel='next' title='Bumps &#038; Jumps' href='http://www.waupacanow.com/2017/05/18/bumps-jumps/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/" />
<link rel='shortlink' href='http://www.waupacanow.com/?p=91114' />
<link rel="alternate" type="application/json+oembed" href="http://www.waupacanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.waupacanow.com%2F2017%2F05%2F18%2Fjirschele-sports-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.waupacanow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.waupacanow.com%2F2017%2F05%2F18%2Fjirschele-sports-awards%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Jirschele Sports Awards" /><meta property="og:description" 	content="Banquet recognizes achievement in sports By Erik Buchinger The 25th annual Doug Jirschele Sports Awards" /><meta property="og:image" 		content="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet1-170518.jpg" /><!--[if lt IE 9]><link rel="stylesheet" href="http://www.waupacanow.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>  


        
    </head>

            <body class="post-template-default single single-post postid-91114 single-format-standard widget_color_template category_color_darkgreen jaw-keep-ratio  ecwd-theme-flyingnews mega-menu-max-mega-menu-1"   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner show_banner_on_mobile">
            <a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1792&locid=8&posid=26"  target="_parent">
                <img src="http://alpha.mmctvcdn.com/d_cache/052335232b11864986bb2fa20fa38748">
            </a>
        </div>
    


                        <div class="reverie-header">
                                                        <h1>
                                <a href="http://www.waupacanow.com" title="Waupaca County Post">
                                    <img class="template-logo" src="http://www.waupacanow.com/wp-content/uploads/2016/03/AWaupacaNowBanner-1.jpg">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-70007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70007 no-dropdown" ><a href="http://www.waupacanow.com">Home</a></li>
<li id="menu-item-46989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46989 has-dropdown template" aria-haspopup="true" ><a href="http://www.waupacanow.com/category/news/">News</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-46991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46991 no-dropdown" ><a href="http://www.waupacanow.com/category/news/clintonvillenews/">Clintonville News</a></li>
	<li id="menu-item-46992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46992 no-dropdown" ><a href="http://www.waupacanow.com/category/news/hortonvillenews/">Hortonville News</a></li>
	<li id="menu-item-46993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46993 no-dropdown" ><a href="http://www.waupacanow.com/category/news/iolascandi/">Iola-Scandi News</a></li>
	<li id="menu-item-46994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46994 no-dropdown" ><a href="http://www.waupacanow.com/category/news/manawanews/">Manawa News</a></li>
	<li id="menu-item-46995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46995 no-dropdown" ><a href="http://www.waupacanow.com/category/news/newlondonnews/">New London News</a></li>
	<li id="menu-item-46996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46996 no-dropdown" ><a href="http://www.waupacanow.com/category/news/waupacanews/">Waupaca News</a></li>
	<li id="menu-item-46997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46997 no-dropdown" ><a href="http://www.waupacanow.com/category/news/wegafreemontnews/">Wega-Fremont News</a></li>
	<li id="menu-item-46990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46990 no-dropdown" ><a href="http://www.waupacanow.com/category/news/business/">Business</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-46999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46999 has-dropdown darkgreen" aria-haspopup="true" ><a href="http://www.waupacanow.com/category/sports/">Sports</a><div class="submenu-content dropdown darkgreen"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-47000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47000 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/cvillesports/">Clintonville Sports</a></li>
	<li id="menu-item-47002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/iolascandisports/">Iola-Scandy Sports</a></li>
	<li id="menu-item-47003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47003 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/manawasports/">Manawa Sports</a></li>
	<li id="menu-item-47004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47004 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/newlondonsports/">New London Sports</a></li>
	<li id="menu-item-47005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47005 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/waupacasports/">Waupaca Sports</a></li>
	<li id="menu-item-47006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47006 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/wegafreemontsports/">Wega-Fremont Sports</a></li>
	<li id="menu-item-47001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001 no-dropdown" ><a href="http://www.waupacanow.com/category/sports/hortonvillesports/">Hortonville Sports</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-47007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47007 no-dropdown salmon" ><a href="http://www.waupacanow.com/category/courts/">Courts</a></li>
<li id="menu-item-47008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47008 no-dropdown template" ><a href="http://www.waupacanow.com/category/opinion/">Opinion</a></li>
<li id="menu-item-47009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009 no-dropdown navy" ><a href="http://www.waupacanow.com/category/outdoors/">Outdoor</a></li>
<li id="menu-item-47010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47010 no-dropdown template" ><a href="http://www.waupacanow.com/category/obits/">Obits</a></li>
<li id="menu-item-47011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47011 no-dropdown" ><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li id="menu-item-63708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63708 no-dropdown template" ><a href="http://www.waupacanow.com/events-2/">Events</a></li>
<li id="menu-item-70004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70004 no-dropdown template" ><a href="http://www.waupacanow.com/category/videos/">Video</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-70007"><a href="http://www.waupacanow.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46989 has-dropdown"><a href="http://www.waupacanow.com/category/news/">News</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46991"><a href="http://www.waupacanow.com/category/news/clintonvillenews/">Clintonville News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46992"><a href="http://www.waupacanow.com/category/news/hortonvillenews/">Hortonville News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46993"><a href="http://www.waupacanow.com/category/news/iolascandi/">Iola-Scandi News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46994"><a href="http://www.waupacanow.com/category/news/manawanews/">Manawa News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46995"><a href="http://www.waupacanow.com/category/news/newlondonnews/">New London News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46996"><a href="http://www.waupacanow.com/category/news/waupacanews/">Waupaca News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46997"><a href="http://www.waupacanow.com/category/news/wegafreemontnews/">Wega-Fremont News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46990"><a href="http://www.waupacanow.com/category/news/business/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46999 has-dropdown"><a href="http://www.waupacanow.com/category/sports/">Sports</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47000"><a href="http://www.waupacanow.com/category/sports/cvillesports/">Clintonville Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47002"><a href="http://www.waupacanow.com/category/sports/iolascandisports/">Iola-Scandy Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47003"><a href="http://www.waupacanow.com/category/sports/manawasports/">Manawa Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47004"><a href="http://www.waupacanow.com/category/sports/newlondonsports/">New London Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47005"><a href="http://www.waupacanow.com/category/sports/waupacasports/">Waupaca Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47006"><a href="http://www.waupacanow.com/category/sports/wegafreemontsports/">Wega-Fremont Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47001"><a href="http://www.waupacanow.com/category/sports/hortonvillesports/">Hortonville Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47007"><a href="http://www.waupacanow.com/category/courts/">Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47008"><a href="http://www.waupacanow.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47009"><a href="http://www.waupacanow.com/category/outdoors/">Outdoor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47010"><a href="http://www.waupacanow.com/category/obits/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47011"><a href="http://www.shopbuyersguide.com">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63708"><a href="http://www.waupacanow.com/events-2/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70004"><a href="http://www.waupacanow.com/category/videos/">Video</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-main-menu-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-70007" value="http://www.waupacanow.com">Home</option>
<option id="menu-item-46989" value="http://www.waupacanow.com/category/news/">News</option><option id="menu-item-46991" value="http://www.waupacanow.com/category/news/clintonvillenews/">&#8211; Clintonville News</option>
<option id="menu-item-46992" value="http://www.waupacanow.com/category/news/hortonvillenews/">&#8211; Hortonville News</option>
<option id="menu-item-46993" value="http://www.waupacanow.com/category/news/iolascandi/">&#8211; Iola-Scandi News</option>
<option id="menu-item-46994" value="http://www.waupacanow.com/category/news/manawanews/">&#8211; Manawa News</option>
<option id="menu-item-46995" value="http://www.waupacanow.com/category/news/newlondonnews/">&#8211; New London News</option>
<option id="menu-item-46996" value="http://www.waupacanow.com/category/news/waupacanews/">&#8211; Waupaca News</option>
<option id="menu-item-46997" value="http://www.waupacanow.com/category/news/wegafreemontnews/">&#8211; Wega-Fremont News</option>
<option id="menu-item-46990" value="http://www.waupacanow.com/category/news/business/">&#8211; Business</option>

<option id="menu-item-46999" value="http://www.waupacanow.com/category/sports/">Sports</option><option id="menu-item-47000" value="http://www.waupacanow.com/category/sports/cvillesports/">&#8211; Clintonville Sports</option>
<option id="menu-item-47002" value="http://www.waupacanow.com/category/sports/iolascandisports/">&#8211; Iola-Scandy Sports</option>
<option id="menu-item-47003" value="http://www.waupacanow.com/category/sports/manawasports/">&#8211; Manawa Sports</option>
<option id="menu-item-47004" value="http://www.waupacanow.com/category/sports/newlondonsports/">&#8211; New London Sports</option>
<option id="menu-item-47005" value="http://www.waupacanow.com/category/sports/waupacasports/">&#8211; Waupaca Sports</option>
<option id="menu-item-47006" value="http://www.waupacanow.com/category/sports/wegafreemontsports/">&#8211; Wega-Fremont Sports</option>
<option id="menu-item-47001" value="http://www.waupacanow.com/category/sports/hortonvillesports/">&#8211; Hortonville Sports</option>

<option id="menu-item-47007" value="http://www.waupacanow.com/category/courts/">Courts</option>
<option id="menu-item-47008" value="http://www.waupacanow.com/category/opinion/">Opinion</option>
<option id="menu-item-47009" value="http://www.waupacanow.com/category/outdoors/">Outdoor</option>
<option id="menu-item-47010" value="http://www.waupacanow.com/category/obits/">Obits</option>
<option id="menu-item-47011" value="http://www.shopbuyersguide.com">Classifieds</option>
<option id="menu-item-63708" value="http://www.waupacanow.com/events-2/">Events</option>
<option id="menu-item-70004" value="http://www.waupacanow.com/category/videos/">Video</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="http://www.waupacanow.com" >Home</a><a href="http://www.waupacanow.com/category/news/">News</a><a href="http://www.waupacanow.com/category/news/clintonvillenews/">Clintonville News</a><a href="http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/">Jirschele Sports Awards</a></span></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="http://www.waupacanow.com/2017/05/18/flights-for-vets/" rel="prev">Previous</a></span>
            <span class="nav-next"><a href="http://www.waupacanow.com/2017/05/18/bumps-jumps/" rel="next">Next</a></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet1-170518.jpg" medium="image" />
    

    <article  class="post-91114 post type-post status-publish format-standard has-post-thumbnail hentry category-clintonvillenews category-zhidefeatured tag-clintonville tag-doug-jirschele-sports-awards tag-jayrone-elliott tag-kevin-borseth" id="post-91114"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_darkgreen" >
            <h1 class="entry-title"  >Jirschele Sports Awards</h1>
        </header>

        <span rel="media:thumbnail">	<p class="caption">
		</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-05-18T15:09:40+02:00">May 18, 2017</time>                </div>
            
            

<div id="gslideshow" class="gss-container">
	<div class="cycle-slideshow" 
		data-cycle-timeout="0"
		data-cycle-prev="#gslideshow_prev"
		data-cycle-next="#gslideshow_next"
		data-cycle-pager="#gslideshow_pager"
		data-cycle-pager-template="<a href=#>&nbsp;</a>"
		data-cycle-speed="750"
		data-cycle-center-horz="true"
		data-cycle-caption="#gslideshow_captions"
		data-cycle-caption-template="{{alt}}"
		>
			<div id="gslideshow_pager" class="gss-pager"></div>
			<img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet1-170518.jpg" alt="Doug Jirschele Sports Award recipient Bill Gehrke brought several sheets of &quot;notes&quot; to make the audience laugh to begin the first speech of the night.
Erik Buchinger photo" />

			<img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet6-170518.jpg" alt="The master of ceremonies six Doug Jirschele Sports Awards Banquet winners posed for a photo following the speeches. Pictured is (back row, L to R) Paul Kasprzak, Kevin Borseth, Karen Petermann, (front row) Matt Klein, Bill Gehrke, Jessica Petruzates and Jayrone Elliott.
Erik Buchinger photo" />
	</div>
	<div class="gss-info">
		<div class="gss-nav"><div id="gslideshow_prev" class="gss-prev">&lt;</div><div id="gslideshow_next" class="gss-next">&gt;</div></div><div class="gss-long-cap">The master of ceremonies six Doug Jirschele Sports Awards Banquet winners posed for a photo following the speeches. Pictured is (back row, L to R) Paul Kasprzak, Kevin Borseth, Karen Petermann, (front row) Matt Klein, Bill Gehrke, Jessica Petruzates and Jayrone Elliott.
Erik Buchinger photo</div><div id="gslideshow_captions" class="gss-captions"></div>
	</div>
</div>


<h2><strong>Banquet recognizes achievement in sports</strong><span id="more-91114"></span></h2>
<p>By Erik Buchinger</p>
<hr />
<p>The 25th annual Doug Jirschele Sports Awards Banquet was held at Memory Lanes Bar &amp; Grill with Memory Hall on Saturday, May 13.</p>
<p>The event was sponsored by the Clintonville American Legion Post 63, and the banquet is a fundraiser that benefits the Clintonville Area Legion baseball team and other youth baseball activities.</p>
<p>The master of ceremonies was Paul Kasprzak, former WTCH/WOWN radio sports reporter, and there were 17 previous award winners in attendance.</p>
<p>Recipients of the Doug Jirschele Sports Awards were Bill Gehrke, Jessica Petruzates and Matt Klein. These awards recognize people with ties to Clintonville for their success in sports.</p>
<p>The Forgotten Person Award was given to Karen Petermann for the many unrecognized contributions she has made to sports in Clintonville.</p>
<p>Green Bay Packers linebacker Jayrone Elliott was presented with the Nice Guy Award, and UW-Green Bay women’s basketball coach Kevin Borseth was the guest speaker for the event.</p>
<p>In addition, there was a dinner catered in by Matthew’s Supper Club with a silent auction throughout the night with a live auction between award presentations.</p>
<p><strong>Bill Gehrke</strong><br />
Born and raised in Clintonville, Bill Gehrke graduated from Clintonville High School where he co-captained and lettered in basketball and track.</p>
<p>“Those were the good ol’ days,” Gehrke said. “The best in Clintonville at those times.”</p>
<p>Gehrke became the state champion in the 880-yard run in 1954 and his repeat performance in 1955 at Camp Randall Stadium.</p>
<p>“I have a lot of memories running in Class B when we went down to Madison,” Gehrke said. “Those were the days. We had pickup at the A&amp;W in cars. We didn’t have no big hullabaloo with bus rides and being on TV and all that bull[expletive] that goes on today.”</p>
<p>“It’s a good thing this was not live on the radio tonight,” Kasprzak said.</p>
<p>The audience in the hall laughed during Gehrke’s speech as he made jokes throughout, including the beginning of his speech when he brought out several sheets of paper taped together as his “notes” for the speech.</p>
<p>“If you want my autograph, it costs $2 at the door,” Gehrke said.</p>
<div class="figure alignright" style="width:218px;"><a href="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet2-170518.jpg"><img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet2-170518-218x300.jpg" alt="" width="218" height="300" /></a><div>Clintonville High School class of 2015 graduate Jessica Petruzates makes her speech as one of the Doug Jirschele Sports Award recipients. Erik Buchinger photo</div></div>
<p><strong>Jessica Petruzates</strong><br />
Jessica Petruzates graduated from Clintonville High School in 2015 where she was a four-year letter winner in cross country. She was named All-Conference her freshman, junior and senior years and qualified for the state cross country meet in her sophomore year with her team, individually and with the team her junior year and individually in her senior year.</p>
<p>Petruzates also was a four-year letter winner in track and field, and she made All-Conference in the 3,200-meter run and advanced to the state meet her senior year. She was the captain of the team in her junior and senior year.</p>
<p>“I don’t have quite the storytelling skills that Mr. Gehrke has, but I would like to thank the Jirschele family for honoring me with this award,” Petruzates said. “I grew up watching my mom running everyday and seeing her compete in road races, so that sparked an interested for me with running.”</p>
<p>Petruzates joined the cross country team in seventh grade and was coached by Jeff Crumbaugh all six years.</p>
<p>“Coach Crumbaugh took an interested in us right away,” Petruzates said. “He pushed us, taught us and was very supportive for my six years of racing in Clintonville.”</p>
<p>Petruzates is now running as a freshman at UW-Stout and received All-Academic mention by finishing in the top 25 percent of her regional competition and maintaining a cumulative GPA of a 3.30 or higher in her first two years at Stout.</p>
<p>“I’d also like to thank my parents and rest of my family if you’d all like to stand and be recognized,” Petruzates said. “They’ve spent a lot of hours just to watch me run in circles, so I want to thank them and recognize them.”</p>
<div class="figure alignright" style="width:291px;"><a href="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet3-170518.jpg"><img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet3-170518-291x300.jpg" alt="" width="291" height="300" /></a><div>Matt Klein jokes that the photo in the banquet program was taken a long time ago. &#8220;I don&#8217;t know who found this picture, but this is really old,&#8221; he said. Erik Buchinger photo</div></div>
<p><strong>Matt Klein</strong><br />
Clintonville High School graduate Matt Klein is the Football Administrator Coordinator of the Green Bay Packers since 2006 and has been with the team for 19 seasons.</p>
<p>Klein also spent five seasons with Barry Alvarez’s Wisconsin Badger football staff and was part of a Rose Bowl team.</p>
<p>“In high school, I played football, and the coach always told me, ‘You’re not the most athletic, you’re not the fastest, but you’re smart, and that’s why you’re playing for me,’” Klein said. “I took that with me all the way through everything I do.”</p>
<p>After winning the Rose Bowl, Klein said he planned to finish school and sell cars with his brother, but he sent in a resume to the Packers to get his foot in the door. Even then, Klein said he thought it would be a few years of fun before he would start selling cars.</p>
<p>“After a couple years, I kept going and going, and no offense, but I don’t want to sell cars,” Klein said with a laugh. “If I have to do that, I will, but I’m probably not going to like it very much.”</p>
<p>Klein said he was fortunate enough to be part of a Super Bowl-winning team.</p>
<p>“It’s a thing I don’t really remember that much of,” Klein said. “I was usually in an office or a hotel room with my head down trying to keep the next couple hours so they players knew what was going on and made it easier for them, but it’s all worth it in the end.”</p>
<p>Klein said his job takes a lot of time away from his family.</p>
<p>“I need to thank my family,” Klein said. “Every one of them sacrifices for me and having to work around my schedule. My niece is getting married this fall, and I’m not going to be able to go to it, which sucks.</p>
<p>“I saw my son play football once last year, and it was awesome,” Klein said. “I wish I could see him more, but I can’t.”</p>
<p>Klein joked that his family tells him he cannot change things during the summer when he has more free time.</p>
<p>“They tell me, ‘You can’t just start changing things because you’re home now,’” Klein said. “I really appreciate all of them.”</p>
<div class="figure alignright" style="width:266px;"><a href="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet4-170518.jpg"><img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet4-170518-266x300.jpg" alt="" width="266" height="300" /></a><div>Karen Petermann makes her speech after receiving The Forgotten Person award. Erik Buchinger photo</div></div>
<p><strong>Karen Petermann</strong><br />
“This goes to someone who has been unselfish and does not seek the spotlight and just wants to give it all to her students, staff and Clintonville community,” Kasprzak said. “This lady got into teaching because of her mom, and she’s been teaching for 30 years.”</p>
<p>The Forgotten Person award recipient Karen Petermann teaches physical education in the Clintonville School District and recently received national awards.</p>
<p>Petermann was named the Wisconsin Teacher of the Year, Midwest District Teacher of the Year and the National Teacher of the Year.</p>
<p>“Thank you so very much. I don’t know what to say except thank you to the Jirschele family for putting on such a wonderful banquet,” Petermann said. “I’d like to say I’m very proud to be from Clintonville, and that I’m proud to work with this staff that I have. I might get the awards, but they’re out there doing the same thing that I do every single day.”</p>
<p>Petermann said she is proud to be a member of the Clintonville community.</p>
<p>“I’m just so proud to be a part of this community and working with the youth in our community,” Petermann said. “Thank you to you all, and I love Clintonville and call it home for a reason. We have great people and great connections with the families that are here.”</p>
<div class="figure alignleft" style="width:278px;"><a href="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet5-170518.jpg"><img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet5-170518-278x300.jpg" alt="" width="278" height="300" /></a><div>Jayrone Elliott holds up a Clintonville Truckers T-shirt following his speech on Saturday, May 13. Erik Buchinger photo</div></div>
<p><strong>Jayrone Elliott</strong><br />
Jayrone Elliott is entering his fourth season with the Packers and received the Doug Jirschele Nice Guy Award for his off the field work.</p>
<p>“To be nominated for this award, it’s kind of funny because I was always considered a nice guy, even on the football field,” Elliott said. “I would sack the quarterback and help him up, and my coach would always tell me, ‘You’ve got to get that mean streak in you.’ I’m 25 years old, and I still haven’t found that mean streak.”</p>
<p>Elliott grew up in Cleveland and originally wanted to play basketball until his coach told him he should play football. He said he is appreciative of what his mother did for him, his two brothers and sister as a single parent.</p>
<p>“It was always my passion to leave something better than what I found it, and that’s how I was raised,” Elliott said. “It’s cool to be recognized for it, but I don’t do it for recognition at all. I try to invest in our kids because our kids are the future.”</p>
<p>Elliott was not selected in the NFL Draft, and he said he sat in his brother’s bedroom and cried.</p>
<p>“I never wanted to feel that feeling again,” Elliott said. “I was embarrassed. I thought I was big time, and that humbled me. I’m scared of that feeling of being embarrassed again or seeing my name on the bottom line of ESPN for the wrong reasons.”</p>
<p>Elliott did a short Q&amp;A with the audience, and he was asked which town was better between Shawano and Clintonville since he has been to both.</p>
<p>“Hands down, it’s Clintonville,” Elliott said with a laugh.</p>
<div class="figure alignleft" style="width:300px;"><a href="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet7-170518.jpg"><img src="http://www.waupacanow.com/wp-content/uploads/2017/05/CN-CL-Banquet7-170518-300x283.jpg" alt="" width="300" height="283" /></a><div>Kevin Borseth discussed his job as the UW-Green Bay women&#8217;s basketball coach. Erik Buchinger photo</div></div>
<p><strong>Kevin Borseth</strong><br />
Kevin Borseth was the Doug Jirschele Sports Award Banquet guest speaker and discussed being the UW-Green Bay women’s basketball team’s head coach.</p>
<p>Borseth was born in the Upper Peninsula where “we had nine months of winter and three months of maybe.”</p>
<p>“I thought everybody had this kind of weather, and my brother said when I get to Green Bay, it’ll be like I died and woke up in Florida,” Borseth said. “Our first Christmas we spent in Green Bay, it was Dec. 24, and it hadn’t snowed yet. And my wife said, ‘It had better snow tonight,’ and it did, so that was good.”</p>
<p>In his years with UW-Green Bay, Borseth has had a 350-90 overall record including a 200-22 conference record.</p>
<p>In his first season in 1998-’99, Green Bay made the NCAA Tournament and was matched up with No. 3 seed UCLA in the first round. The Phoenix lost, but Borseth said one of his players said something that changed his mindset of the program.</p>
<p>“One of our players after the game said, ‘If we only believed before the game that we could’ve beaten this team, we probably could have,’” Borseth said. “That was the day that Green Bay basketball made a believer out of me.”</p>
<p>Green Bay has won 19 consecutive conference championships, and Borseth said every player he has recruited has graduated.</p>
<p>Borseth said Green Bay is a good place for him to work and live.</p>
<p>“Green Bay is ideal for me,” Borseth said. “It’s where the freeway ends and the country begins.”</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.waupacanow.com%2F2017%2F05%2F18%2Fjirschele-sports-awards%2F&t=Jirschele+Sports+Awards" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Jirschele+Sports+Awards&url=http%3A%2F%2Fwww.waupacanow.com%2F2017%2F05%2F18%2Fjirschele-sports-awards%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.waupacanow.com%2F2017%2F05%2F18%2Fjirschele-sports-awards%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div>

        </div>
        <div class="clear"></div>


        <footer>

            <p>Tags: <a href="http://www.waupacanow.com/tag/clintonville/" rel="tag">Clintonville</a>, <a href="http://www.waupacanow.com/tag/doug-jirschele-sports-awards/" rel="tag">Doug Jirschele Sports Awards</a>, <a href="http://www.waupacanow.com/tag/jayrone-elliott/" rel="tag">Jayrone Elliott</a>, <a href="http://www.waupacanow.com/tag/kevin-borseth/" rel="tag">Kevin Borseth</a></p>
        </footer>




        
                        <h3>Comments</h3><p><fb:comments-count href=http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.waupacanow.com/2017/05/18/jirschele-sports-awards/" data-num-posts="1" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.waupacanow.com/2017/04/05/more-than-45000-raised/"><img width="63" height="63" src="http://www.waupacanow.com/wp-content/uploads/2017/04/CN-CL-Fundraiser1-170406-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.waupacanow.com/2017/04/05/more-than-45000-raised/">More than $45,000 raised</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.waupacanow.com/2016/10/20/state-investigating-fire/"><img width="63" height="63" src="http://www.waupacanow.com/wp-content/uploads/2016/10/CN-CL-Downtown-Fire-WEB1-161020-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.waupacanow.com/2016/10/20/state-investigating-fire/">State investigating fire</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.waupacanow.com/2016/10/12/gas-leak-forces-evacuation-in-clintonville/"><img width="63" height="63" src="http://www.waupacanow.com/wp-content/uploads/2016/10/CN-CL-GasLeak-161020-ph4-WEB-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.waupacanow.com/2016/10/12/gas-leak-forces-evacuation-in-clintonville/">Gas leak forces evacuation in Clintonville</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="http://www.waupacanow.com/2016/09/28/hansen-receives-emotional-sendoff/"><img width="63" height="63" src="http://www.waupacanow.com/wp-content/uploads/2016/09/CN-CL-HansenSendoff-160929-1-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="http://www.waupacanow.com/2016/09/28/hansen-receives-emotional-sendoff/">Hansen receives emotional sendoff</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="search-4" class="row widget widget_search"><div class="sidebar-section twelve columns"><form role="search" method="get" id="searchform" action="http://www.waupacanow.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-2" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1209&locid=8&posid=16" target="_blank"><img width="290" height=""  alt="Holly&sngQs ROS Little Box" src="http://www.waupacanow.com/sync_dir/7e7e69ea3384874304911625ac34321c" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-5" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1703&locid=8&posid=5" target="_blank"><img width="300" height=""  alt="East Side Big Box " src="http://www.waupacanow.com/sync_dir/375c71349b295fbe2dcdca9206f20a06" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-52" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=338&locid=8&posid=17" target="_blank"><img width="290" height=""  alt="KD&sngQs IGA ROS Little Box" src="http://www.waupacanow.com/sync_dir/819f46e52c25763a55cc642422644317" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-54" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1843&locid=8&posid=5" target="_blank"><img width="300" height=""  alt="Toborg&sngQs General Ad" src="http://www.waupacanow.com/sync_dir/4888241374e8c62ddd9b4c3cfd091f96" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-55" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=337&locid=8&posid=18" target="_blank"><img width="290" height=""  alt="WI Vets Home Waupaca Side Box RO" src="http://www.waupacanow.com/sync_dir/357a6fdf7642bf815a88822c447d9dc4" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-6" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-7" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1902&locid=8&posid=5" target="_blank"><img width="300" height="250"  alt="Big Box WPNOW.com" src="http://www.waupacanow.com/sync_dir/fc4ddc15f9f4b4b06ef7844d6bb53abf" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-56" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2040&locid=8&posid=5" target="_blank"><img width="300" height=""  alt="apr 2017" src="http://www.waupacanow.com/sync_dir/4c144c47ecba6f8318128703ca9e2601" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-57" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2088&locid=8&posid=5" target="_blank"><img width="300" height=""  alt="Monthly On Line Ad" src="http://www.waupacanow.com/sync_dir/d3a7f48c12e697d50c8a7ae7684644ef" /></a></div></article><!-- Starting display of ad 0.23 --><article id="cls_ad-75" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of logo links 0.04 --><article id="cls_logo_links-2" class="row widget widget_cls_logo_links"><div class="sidebar-section twelve columns">					<a href="http://shopthepig.mywebgrocer.com/CircularMain.aspx?s=316301197&g=1c05e9ca-5c93-4105-b9e7-7e83e9fb07f7&uc=48451145&st=CA146062">
						<img src="http://alpha.mmctvcdn.com/d_cache/40008b9a5380fcacce3976bf7c08af5b" width="80" height="80" />
					</a>
									<a href="http://www.fleetfarm.com">
						<img src="http://alpha.mmctvcdn.com/d_cache/3dd48ab31d016ffcbf3314df2b3cb9ce" width="80" height="80" />
					</a>
									<a href="http://www.menards.com/main/home.html">
						<img src="http://alpha.mmctvcdn.com/d_cache/3ad7c2ebb96fcba7cda0cf54a2e802f5" width="80" height="80" />
					</a>
									<a href="http://mmcebooks.a2hosted.com/category/amherst-family-foods/">
						<img src="http://alpha.mmctvcdn.com/d_cache/6449f44a102fde848669bdd9eb6b76fa" width="80" height="80" />
					</a>
				</div></article><!-- Ending display of logo links 0.04 -->	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <!-- Starting display of ad 0.23 --><article id="cls_ad-62" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><script> on_lightbox_load(0, 1); </script>

					<a href="#_">

						<div class="lightbox" id="valet_ad" align="center" onclick="reload_page('#_');">

							<div class="lightbox_container">

								<div class="lightbox_header">Close&nbsp;</div>

								<a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2176&locid=8&posid=14" target="_blank"><img width="600" height=""  alt="41 years 2" src="http://www.waupacanow.com/sync_dir/0234c510bc6d908b28c70ff313743079" /></a>

							</div>

						</div>

					</a></div></article>                </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels, All Rights Reserved. Designed by MMC Team Awesome            </div>
            <div class="six columns copyright-menu">
                <div class="menu-top-menu-container"><ul id="menu-top-menu" class="template-footer-menu"><li id="menu-item-46954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46954"><a href="http://www.waupacanow.com/west-contacts/">Contact Us</a></li>
<li id="menu-item-46956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46956"><a href="http://www.waupacanow.com/advertise/">Advertise</a></li>
<li id="menu-item-46988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46988"><a href="http://www.waupacanow.com/advertiser-index/">Advertiser Index</a></li>
<li id="menu-item-65262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65262"><a href="http://www.shopmmclocal.com/product-category/waupacanow-portal/">Subscribe</a></li>
<li id="menu-item-70003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70003"><a href="http://mmcebooks.a2hosted.com">E-Editions</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48171709-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "http://www.waupacanow.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '739856589457315',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- Ending the Ad Tracker and saving... -->	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 2 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/05/18/jirschele-sports-awards/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/05/18/jirschele-sports-awards/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="http://www.waupacanow.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Waupaca County Post</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	  <script type="text/html" id="tmpl-gss-setting">
    <label class="setting">
      <span>GSS Slideshow</span>
      <select data-setting="gss">
        <option value="0">No</option>
        <option value="1">Yes</option>
      </select>
    </label>
  </script>

  <script>

    jQuery(document).ready(function(){

      // add your shortcode attribute and its default value to the
      // gallery settings list; $.extend should work as well...
      _.extend(wp.media.gallery.defaults, {
        gss: '0'
      });

      // merge default gallery settings template with yours
      wp.media.view.Settings.Gallery = wp.media.view.Settings.Gallery.extend({
        template: function(view){
          return wp.media.template('gallery-settings')(view)
               + wp.media.template('gss-setting')(view);
        }
      });

    });

  </script>
            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '739856589457315',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <link rel='stylesheet' id='gss_css-css'  href='http://www.waupacanow.com/wp-content/plugins/gallery-slideshow/gss.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/ecwd-filters/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/themes/flyingnews/js/all.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/themes/flyingnews/js/app.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/ecwd-frontend-event-management/js/jquery.datetimepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/ecwd-frontend-event-management/js/datepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"http:\/\/www.waupacanow.com\/wp-content\/plugins\/ecwd-frontend-event-management","scripts":["http:\/\/www.waupacanow.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/jquery.datetimepicker.js","http:\/\/www.waupacanow.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/datepicker.js","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/ecwd-frontend-event-management/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/shortcode.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/wp-util.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/wp-backbone.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/media-models.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.waupacanow.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.waupacanow.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"2097152b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"b016b6d988"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.5'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/media-views.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/media-editor.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/gallery-slideshow/jquery.cycle2.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/gallery-slideshow/jquery.cycle2.center.min.js?ver=v20140128'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/gallery-slideshow/jquery.cycle2.carousel.min.js?ver=v20140114'></script>
<script type='text/javascript' src='http://www.waupacanow.com/wp-content/plugins/gallery-slideshow/gss.js?ver=4.7.5'></script>
</body>
</html>